
Help for PowWow
Overview
Welcome to PowWow!

PowWow is an unique personal communications program for the Internet.    It offers two main
functions:    A personal communicator, and a conferencing system.

As a personal communicator it allows you to call your friends, chat with up to seven (7) 
people by keyboard or voice, show a picture of yourself, send and receive files, play MS-
Windows .WAV format sound files, and browse the World-Wide Web together as a group.    All
you need to know to communicate with another PowWow user is his or her email address.    
PowWow will automatically connect with them, provided PowWow is running on their 
computer.

In conference mode, PowWow allows you to set your computer up as a conference server 
and up to fifty (50) people can connect with you.    You may set yourself up as a temporary 
conference, or a permanent conference.    You may choose to be the conference moderator 
or you can create a full-time non-moderated conference.

PowWow runs in personal communicator and conference modes at the same time.    If you 
are hosting a conference or connected to one, you can still talk with other people running 
PowWow and use all the personal communicator functions.

PowWow comes with a file named HISTORY.TXT which contains late-breaking news and 
other information not covered in the PowWow Users Guide.    Please check this file before 
continuing with this manual.

The file README.1ST gives step-by-step instructions on how to install PowWow for the first 
time or upgrade an existing installation.

A copy of the PowWow Frequently-Asked Questions Guide is also included.    The document is
a HTML document containing the answers to many common questions about PowWow.    The 
name of this file is PW-FAQ.HTM and it can be viewed with any World-Wide Web browser.

The latest version of PowWow, along with technical support and information about Tribal 
Voice, may be found on the Tribal Voice World-Wide Web server at 
http://www.tribal.com/powwow.

Running PowWow
To allow other people to connect to you, you must have PowWow running.    After WinSock 
has been initialized, double-click on the PowWow icon.    A dialog box will appear requesting 
your Local User I.D. and password.    Enter your email address as your Local User I.D.    You 
may choose any password of up to seven (7) characters.    Select OK.    The PowWow main 
screen will appear.    At the bottom of the screen the message "attempting to register with 
PowWow server" will appear followed "Registration accepted by Server" if your Internet 
connection is properly functioning.    PowWow is now active and ready for connections to or 
from other PowWow users.    If you are not intending to immediately connect with someone, 
minimize PowWow so it remains active in case someone wishes to connect with you.
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Edit Menu
The Edit menu includes commands that enable you to change the text in the PowWow edit 
windows.

For more information, select the Edit menu command name.

Clear Deletes text without moving it to the clipboard.



File Menu
The File menu includes commands that enable you to send files, and exit PowWow.

For more information, select the File menu command name.

Send Send a file to one of the people you are currently chatting with.
Exit Shut down connections and exit PowWow application.



Glossary
cruise leader - see Leader

domain name - The name of a particular network of computers attached to the Internet.    For
example, all of Tribal Voices networked computers have a domain name of tribal.com.

dynamic IP address - An internet protocol address that changes each time a connection is 
made to an Internet service provider.    This type of connection is usually used with dial-
up Internet accounts accessed via modem.

fixed IP address - An internet protocol address which remains the same.    Networked 
computers and other computers with a dedicated connection to the Internet typically 
have fixed IP addresses.

IP address - A numeric address used to identify a computer or other device (printer, router, 
and so forth) over the Internet.    IP addresses are composed of four sets of numbers with 
values of 0-255.    For example:    204.227.15.1 is the IP address for the Tribal Voices 
World-Wide Web server.

Leader - The person who first initiates a PowWow session.    The Leader has control of 
cruising the World-Wide Web.

Local User I.D. - Your PowWow address.

Remote User I.D. - Anyone elses PowWow address.

SLIP - stands for Serial Line Interface Protocol.    A common method for connecting to the 
Internet using a modem.

static IP address - see fixed IP address 

TCP/IP - Stands for Transmission Control Protocol/Internet Protocol.    The method by which 
computers communicate with each other over the Internet.

URL - stands for Uniform Resource Locator.    A standard method of displaying the name of a 
FTP or World-Wide Web server.



Exiting
To exit PowWow select Exit from the File menu.



Edit Clear Command
The Clear command allows you to clear the send and receive windows of all text and moves 
the cursor to the top left hand corner of the send window.    All text currently in the window 
will be lost.



File Send Command
PowWow can send and receive files with other people to whom you are connected.    To 
transfer files, select FILE=>SEND from the Main Menu or click the [send] button on the 
toolbar.    Pick the file to send followed by the person to whom the file should be sent if you 
are chatting with more than one person.    Or, you can click the file transfer mini-icon on the 
menu bar of the person you want to send a file.

A dialogue box will be displayed on the receiving partys screen giving the name of 
the sender, the file being sent, its size and a prompt to accept or refuse the file.    Select Yes 
to receive the file or No to cancel and then press the OK button to continue.    If a file with 
the same name exists, you will be asked if you wish to overwrite the existing file.

By default, files are sent to the same directory in which POWWOW.EXE is located.    
This can be changed by selecting SETUPFILES AND DIRECTORIES, typing a new directory 
name into the Download Directory field, and clicking on the OK button.

While a file is being sent, the PowWow File Transfer window displays the sender or 
recipients PowWow address, filename, file size, and amount transferred in bytes, percentage 
and a progress bar.    To stop a file transfer in progress click on the [CANCEL] button.    To 
minimize the window click on the    [HIDE] button.    PowWow will save the portion of the file 
that has been sent.

Chatting can continue while a file is being sent, however, it may adversely affect the transfer
speed on slower network connections.



File Exit Command
The Exit command will close all current connections to and from PowWow and will shut down
the PowWow application.



Setup Menu
The Setup menu includes commands that enable you to configure PowWow and save the 
configuration for PowWow.

For more information, select the Setup menu command name.

Local Info
Font
PowWow Book
Runtime
Files and Directories
Voice Settings
Answering Machine
Tribal Association
Sound Options
Browser Selection
Conference Options
Call Blocking Book
PULS Server
Save Settings
Save Window Info



Connect Menu
To connect to another person using PowWow select the connect option and either enter the 
email address of the person you wish to contact or select one of the email addresses from 
the list in your PowWow book by dropping down the list box.

If the email address you have entered allows for a Direct Connection (i.e. the person has a 
fixed, rather than dynamic IP address and the host portion of the email address specifies the
machine on which they are running PowWow) you can select the Direct Connection option.    
This avoids the PowWow IP lookup process and saves 15 seconds or more in the initial 
connect time.    If you do not know whether the person you wish to contact has a fixed IP 
address, do not select the Direct    Connection option.    The lookup function will still work.

To add a newly-entered connection to your PowWow book check the Add Connection option 
before selecting OK.    This also saves the Direct Connection setting for the connection.

If you are away from your machine and would like for PowWow to automatically answer and 
send a message to those trying to contact you, you can turn on the Answering Machine.

PowWow allows you to chat with someone privately so that what you type is sent only to 
that person and what they type is sent only to you.

For more information, select the Connect menu command name.

Connect
Disconnect
Conference Mode
View Log
Add Connections
Answering Machine
Private Chat



Utility Menu
PowWow allows several people to browse the World-Wide Web together as a group using a 
web browser compatible with PowWow.    This allows you to lead people through the Internet 
via your browser.    In order to lead the person you are chatting with, select the 
UTILITY=>LAUNCH CRUISE option from the Main Menu.    If your browser is not running it will 
be launched and a connection to it established by PowWow.    Once the connection is 
established, the people you are chatting with will be notified you would like to lead them in 
browsing the Internet.    They can accept or refuse the cruise request.    If accepted the web 
browser will be launched on their computer systems.    Once the connections are established 
on all sides, whenever the Leader opens a new URL the 'followers' will go to the same 
location.

If you stop cruising from PowWow, the connections to the browser will be discontinued but 
the browser will remain running.

To direct your browser to go to the PowWow White Pages at Tribal Voice select the White 
Pages menu option.    Your browser will be launched and directed to the White Pages web 
page where you can find a list of others running PowWow.

To initiate a voice connection with one of the people you are chatting with select the Voice 
Chat menu item.    If you are chatting with more than one other person you will be prompted 
to select who you would like to talk to.    This will open a connection for the exchange of 
voice data.    To end the voice chat session de-select the Voice Chat menu item.

To send your voice message select the Talk menu item and speak into your microphone.    
The voice data will begin to be sent as soon as you select the Talk menu item.    To stop 
sending your voice message de-select the Talk menu item.

PowWow allows you to play a sound on the machines of those you are chatting with.    From 
the menu select Sounds and then select one of the sounds listed.    The sound will then play 
on your machine and on the machines of those you are talking with.

You can add your own sounds to PowWow to play on the machines of those you are chatting 
with as long as they have the same files in their PowWow directories.

For more information, select the Utility menu command name.

Launch Cruise
Stop Cruising
White Pages
Voice Chat
Sounds
Sound Add
Draw



Local Info
Use the Local Info setup to specify your PowWow I.D. so people can contact you using 
PowWow.    The address should be the same as your email address and take the form of 
name@domain.org.    When someone attempts to connect to you, PowWow will verify that 
the name being requested matches the name in the PowWow registry database.

The password you select is saved with the PowWow I.D. in the PowWow registry database.    
On subsequent registrations the registration will not change the IP address for this address if
the correct password is not used.

The save password option allows you to save the current password in the POWWOW.INI file 
so that you will not have to re-enter each time. 

The PowWow I.D. and Password fields are required in order to register PowWow.    The other 
following fields are optional.

The Real Name / Handle field allows you to enter a name or handle (nickname) of up to 30 
characters to identify yourself to the people you are chatting with.    This name will be 
displayed along with the PowWow I.D. when requesting a connection to others and used as 
the title for your text window on the machines of those you are chatting with.

The HomePage field allows you to enter a URL for your HomePage.    If you enter a HomePage
then the people you are chatting with will have an icon, showing a home,    that they can 
select to get your URL.    Upon receiving the URL their browser will be sent to your HomePage
location.

The JPEG Picture field can be filled in with the path and filename of a JPEG file, 10KB max., 
that is a picture, drawing or representation of yourself that you would like to make available 
for those you are chatting with to view if the wish to.    If you enter a JPEG Picture filename 
the people you are chatting with will have an icon, showing an eye, that the can select to get
your picture file.    Upon receiving the JPEG Picture file the picture will be displayed in its own 
window on the receivers machine with your name or PowWow I.D. as the title.

Click on the More… button to enter your optional Personal Profile information.    From here 
you can enter information such as your age, occupation, and a comment about yourself.    
Other people can view your Personal Profile by clicking on the i (information) mini-icon on 
your chat windows title bar.



Font Setup
Select the font to use for the chat windows.



PowWow Book
The PowWow Book functions as an address book.    From here you can connect to, view, 
add, or remove    PowWow Addresses of other people.    To access the PowWow Book Setup 
screen select SetupPowWow Book from the Main Menu.

The entries in the PowWow Book are sorted alphabetically by Real Name and then by 
PowWow Address.

To connect to someone in the PowWow Book highlight the PowWow Address or Real Name 
and click on Connect.    You can specify a subject when paging them under Connect 
Options.

To add an entry to the PowWow Book type in the persons PowWow Address and Real Name 
and click on Add.

To remove an entry from the PowWow Book highlight the PowWow Address or Real Name 
and click on Remove.

The PowWow Book is kept in a file named POWBOOK.DAT in your PowWow directory.    This 
file is stored in tab-delimited ASCII text format and can also be edited by using your favorite 
text editor or word processor.



Runtime Setup
The Runtime Setup allows you to set the defaults for request responses and window buffer 
sizes.

Each request type (talk, file transfer, cruise, and voice) can be set to either prompt you 
when a request is received or to automatically refuse the request.

The buffer sizes can be set to your desired buffer size in kilobytes (KB) for each PowWow 
chat window, provided your system has enough memory to accommodate your requested 
size buffer.

The Use remote colors option allows you to display the text colors selected by the people 
you are chatting with.    If turned off the text for the people you are chatting with will be 
displayed as black text on a white background.



Files and Directories
Through the Files and Directories Setup option you can specify the download directory, 
sound file, PowWow Book and Call Blocking Book location for PowWow.

The download directory specifies which directory will be used for files that are downloaded 
through PowWow.    The default is the directory from which PowWow is run.

The sound file is the sound that will be played when a request is received within PowWow.    If
your system does not support playing .WAV files a beep will sound instead.

The PowWow Book/Call Blocking Book location is the directory path PowWow loads its 
PowWow Book or Call Blocking Book from.    The default is the directory from which PowWow   
is run.



Save Settings
Saving the current settings will save the currently configured settings under the setup menu.



Save Window Info
Saving the current size and position of the PowWow window.    If a PowWow Conference 
window is active the size and position of the PowWow Conference is also saved.



Connect
To connect to another person using PowWow select the connect option and either enter the 
email address of the person you wish to contact or select one of the email addresses from 
the list in your PowWow book.

You can also enter a Subject to discuss which will be displayed in the chat request box on the
other persons screen.

If the email address you have entered allows for a direct connection (i.e. the person has a 
fixed, not dynamic, IP address) you can select the direct connection option.    This avoids the 
PowWow IP lookup process and saves 5 seconds or more in the initial connect time.    If you 
do not know whether the person you wish to contact has a fixed IP address, do not select the
direct option.    The lookup function will still work.



Disconnect
Select disconnect to discontinue chatting with someone and stop all file transfer and cruise 
connections.    This will break the connection to the person you were chatting or attempting 
to chat with.    If you are chatting with more than one person you will be prompted to select 
the person(s) to disconnect from.    Select All to disconnect from everyone.



Launch Cruise
This allows you to lead a group of PowWow users through the Internet with your browser.    In 
order to lead the people you are chatting with, select the UTILITY=>LAUNCH CRUISE option. 
If your browser is not already running then it will be launched and a connection to it 
established.    Once the connection to the browser completes successfully the people you are
chatting with will be notified that you would like to lead them in browsing the Internet.    
They can then accept or refuse the cruise request.    If accepted the browser will be launched
on their computers.    Once the connections are established on both sides whenever the 
Leader opens a new URL the 'follower' will be routed to the same location.

If you stop cruising, the connections to the browser will be dropped but the browser will 
remain running.



Stop Cruising
If you stop cruising the connections to the browser will be dropped, but the browser will 
remain running.



Support
Please email technical questions, comments and suggestions to powwow-
support@tribal.com.



About Tribal Voice
Tribal Voice is a collection of software engineers located as far from civilization as access to 
T-1 lines will permit.    We are currently holed up in a small Rocky Mountain town on the 
slopes of Pikes Peak at an elevation of 8,500 feet (3,088 meters) above sea level.    We have 
no plan and write software as it occurs to us:    in stream-of-consciousness mode.    The only 
guidance we get is from a young Navajo medicine man.    He tells us when to fast and when 
to go to sweat lodge.    Thats the extent of it.

PowWow is the copyrighted property of Tribal Voice.    It may be used free-of-charge for 
personal use by individuals and educational institutions.    Anyone else wishing to use 
PowWow should contact Tribal Voice for licensing information.

Tribal Voice
627 West Midland Avenue, Suite 210
Woodland Park, CO    80863-1100
FAX 1-(719) 687-0716
EMAIL sales@tribal.com



Window Menu
This is where PowWows window behavior can be set.

Selecting Always on Top forces PowWow to remain on top of all other windows on your 
desktop.    By default this option is off.

For more information, select the Window menu command name.

Always on Top



Always on Top
Selecting Always on Top forces PowWow to remain on top of all other windows on your 
desktop.    By default this option is off.



View Log
Each time someone contacts you PowWow saves the date, time, Remote User I.D., and 
Subject field into a log file.    The log file can be checked to see if someone tried to contact 
you while you were away and PowWow was running.

You can view the log file by selecting CONNECT=>VIEW LOG from the Main Menu.    PowWow 
will then launch the Microsoft NotePad to view the log file.    If NotePad is not available the 
log file cannot be viewed from within PowWow.    We recommend reviewing and purging the 
log on a monthly to weekly basis, depending upon your PowWow usage.



Add Connections
You can add the Remote User I.D.s of the person you are chatting with to your PowWow book
by selecting CONNECT=>ADD CONNECTIONS from the Main Menu.    If you are chatting with 
more than one person, you will be prompted to select which person(s) to add to your 
PowWow Book.    Selecting All adds everyone.



Voice Settings
Select the resolution/quality of sound to use in sending and receiving voice data.    It is 
suggested that you base this on the speed of your connection to the internet.    A 
communication speed of at least 14.4Kbps and a 486 or better computer is needed to use 
the voice feature of PowWow.

High-Resolution is the default setting and is recommended for all connections.

For lower quality sound but faster transmission of the data select the Low Resolution setting. 
Use this setting if you are experiencing problems with the High Resolution setting.



Answering Machine Configuration
This edit area is where you can enter the message that you would like displayed to those 
who try to connect to you when you have the Answering Machine mode turned on.    You may
enter up to 255 characters for the message.    The Answering Machine can be turned on by 
selecting CONNECT=>ANSWERING MACHINE from the Main Menu.



Answering Machine Mode
If you are away from your machine and would like for PowWow to automatically answer and 
send a message to those trying to contact you, you can turn on the Answering Machine.

When someone attempts to contact you PowWow will automatically send the message you 
have configured under SETTINGS=>ANSWERING MACHINE to the remote end.    Once the 
other end has acknowledged the message the connection will be broken.



White Pages
This option directs your web browser to go to the PowWow White Pages at Tribal Voice, your 
web browser will be launched if necessary and directed to the White Pages web page where 
you can find a list of others running PowWow.    You can then search for others to chat with or
add yourself to the list so that others will contact you.



Voice Chat
PowWow allows you to initiate a voice connection with one of the people you are chatting 
with.    Once a voice connection is established you can take turns sending voice messages 
back and forth.    A communication speed of at least 14.4Kbps and a 486 or better computer 
is needed to use the voice chat feature of PowWow.

If you are chatting with more than one other person you will be prompted to select who you 
would like to talk to.    A connection will then be established for the exchange of voice data.    
To end the voice chat session de-select the Voice Chat menu item.



Sounds
PowWow can play Microsoft .WAV sound files on the computers of people who are chatting 
together.

Unlike chat, file transfer, cruise, or voice chat requests, there are no prompts for playing 
sound files.    When a sound file is played on one computer the command to play the sound 
is sent to the other computers as well.

To prevent sounds from being played select SETUP=>SOUND OPTIONS from the Main Menu 
and un-check the Play Sounds box from the dialogue box.

To play a sound, select UTILITIES=>SOUNDS from the Main Menu or press the [sounds] 
button on the button bar.    The PowWow QuikSound slider bar will appear.    Click on the 
[START] button and hold it down.    It will now change into a [PLAY] button.    Move your 
mouse up and down to select the sound you wish to play and release the button.    To skip 
playing a sound file, move the mouse to the [CANCEL] button and release the button.    You 
may also use the cursor and Enter keys to select a sound, or press the Escape to close the 
PowWow QuikSound slider bar.

The actual .WAV files are not sent when sounds are played, only the command to play them. 
If someone does not have a .WAV file in their PowWow directory or environmental path they 
will only hear a system beep, not the .WAV file.

PowWow allows you to use a male or female voice for your Bye, Cool, and Hello .WAV files 
when you chat with other people.    You can pick a voice by selecting SETUP=>SOUND 
OPTIONS and checking the Male or Female radio buttons. 



Private Chat
You can chat with someone privately so that what you type is sent only to that person and 
what they type is sent only to you.

To chat with someone privately, select CONNECT=>PRIVATE CHAT from the Main Menu.    If 
youre chatting with more than one person you will be prompted for which person to chat 
privately.      Or you can click the P button on their menu bar.



Tribal Association
Here you can enter the URL of an additional PowWow White Pages server with which to 
register.    You can register with any World-Wide Web server running the PowWow White 
Pages software.    This may be a server for an Internet service provider, educational 
institution, business, or other organization.

NOTE:Registering with other PowWow White Pages servers will work only if you have gone 
to them and added yourself to their White Pages database.



Browser Selection
Here you can tell PowWow which World-Wide Web browser to use when cruising with 
PowWow.    Specifying the complete path will considerably speed up the launching of the web
browser. You can use the Browse button to search your hard disk for your World-Wide Web 
browser.



Sound Options
From the Sound Options menu you can tell PowWow whether or not to play Microsoft .WAV
sound files from yourself or other users and select a male voice or female voice to be played
in other peoples PowWow when you send sounds to them.



Sound Add
To add sounds to PowWow, select    UTILITIES=>SOUND ADD from the Main Menu.    You will 
then be prompted to enter the Sound I.D. and Sound Path and Filename for sound to add to 
PowWow. 

The Sound I.D. is the description of the sound that appears within PowWow and is also used 
to identify which .WAV file to play.    The Sound I.D. can be up to twenty (20) characters long 
and contain any mixture of alphanumeric characters, punctuation marks, and spaces.

The Sound Path and Filename tells PowWow the name of the .WAV file and where it is 
located on your computer system.    If no path is specified, PowWow will search the PowWow 
directory and then the environment path for the .WAV file to be played.

NOTE:Any sound files you add must first be sent to other users and given the same 
Filename before they can be heard by anyone else.    You can use PowWows file 
transfer function to send sound files.



Conference Mode
Conference mode allows up to fifty (50) people to talk together in a discussion group.    Two 
types of conference mode are available:    A moderated discussion group with a conference 
moderator and visitors and a non-moderated discussion group without a conference 
moderator.    Personal Communicator mode and Conference mode are separate:    Messages 
typed in one mode will not be displayed in another.

Selecting a Conference 
To join or start a conference, select CONNECT=>CONFERENCE MODE from the Main Menu.    
This will bring up the Conference Start window.    From here you can join an existing 
conference or start your own conference.    

To start your own conference, click on the radio button for Install Your Own Server    and 
press the OK button.    You will then be prompted to start a Moderated or Non-Moderated 
conference:

Joining an existing Conference
To connect to a conference server click the radio button for Join Conference in Progress 
and press the OK button.    You will then be prompted to enter the PowWow Address of the 
Conference Moderator and click the OK button or press Enter to page them.

Starting a Moderated Conference
To begin a moderated conference, click on the Start a Moderated Conference radio 
button and click on the OK button.    The PowWow Conference window will open.

The Moderated Conference window consists of    an Input Window, a Moderator Window, a 
Visitors Window, and a button bar.

The Input Window is the upper-right window.    This is where text is entered.    To type 
something, click inside the Input Window and begin typing.    When you are finished press 
the Enter key or click on the Send button. Your message will not be displayed until then.    If 
you wish to cancel what you are typing, press the Clear button to erase the contents of the 
Input Window.    To clear all windows, press the Erase button    If you are the Moderator, your 
text will go to the Moderator Window.    If you are a Visitor, your text will go to the Visitors 
Window.

The Conference Window button bar has two buttons, [USERS AND CONTROLS] and 
[RESET].    Clicking on the former brings up the Conference-Dialog Control bar.      Clicking on
the latter restores all the Conference-Dialog Control settings.

The Conference-Dialog Control bar is displays the conference Visitor list and buttons labeled 
[SELECT], [DROP], [PRIVATE], [POWWOW], [?], and [X]:

You can specify which person(s) to view text from by single-clicking their name on the 
conference visitor list and then clicking the [SELECT] button.    People who are not selected 
may continue to type but you will not see any text from them.    You can select as many 
people as you like but must select each person one at a time.    When a person is selected a 
S appears in front of their name in the conference visitor list.    If you are the Moderator 
selecting a person will stop all other person(s) text from being seen except the selected 
person(s) and your text.    To de-select someone, highlight their name and press the 
[SELECT] button again or press the [RESET] button on the Conference Window.

You can specify which people to omit by single-clicking their name on the conference visitor 



list and then clicking the [DROP] button. You can select as many people as you like but 
must drop each person one at a time.    When a person is dropped a D appears in front of 
their name in the conference visitor list.    If you are the Moderator dropping a person will 
prevent all other person(s) from seeing the dropped persons text.    To un-drop someone, 
highlight their name and press the [DROP] button again or press the [RESET] button on the
Conference Window.

You can send a private message to someone by single-clicking on a persons name in the 
conference visitor list and then clicking the [PRIVATE] button.    A P appears in front of their 
name in the conference visitor list.    You can send a private message to one person at a 
time.    When a private message is sent, a [P] appears in the Visitors Window in front of your 
name.

You can request a fellow conference Visitor to join you in Personal Communicator mode by 
single-clicking their name from the conference visitor list and then clicking the [POWWOW] 
button.    You can select up to six (6) people to join you in conference mode but must select 
each person one at a time.

For help with the Conference-Dialog Control bar click on the [?] button.

To close the Conference-Dialog Control bar click on the [X] button.

To restore all selected and dropped connections, click on the [RESET] button from the 
Conference Window button bar.

Double-click on a Visitors name to paste the first ten (10) characters into the Input Window.

Viewing    the Moderators World-Wide Web Pages
The Moderator can control the World-Wide Web browsers of Visitors by clicking on the 
Display Begin button.    All Visitors will then load their World-Wide Web browser (if it is not 
running) and go to any URLs loaded by the Moderators World-Wide Web Browser.    The 
Moderator can end the display by clicking on the Display End button.

To exit a conference you are a Visitor in, click on the Close button.    If you are the Moderator
clicking on the Close button will disconnect the particular person you have selected from 
the User List.    To close a conference you are moderating, click on the Hang Up button.

Starting a Non-Moderated Conference
To begin a non-moderated conference, click on the Start an Unmoderated Conference 
radio button and click on the OK button.    The PowWow Conference window will open.

The Non-Moderated Conference window consists of    an Input Window, a Visitors Window, 
and a button bar.

The Input Window is the upper-right window.    This is where text is entered.    To type 
something, click inside the Input Window and begin typing.    When you are finished press 
the Enter key or click on the Send button. Your message will not be displayed until then.    If 
you wish to cancel what you are typing, press the Clear button to erase the contents of the 
Input Window.

The Conference Window button bar has two buttons, [USERS AND CONTROLS] and 
[RESET].    Clicking on the former brings up the Conference-Dialog Control bar.      Clicking on
the latter restores all the Conference-Dialog Control settings.

The Conference-Dialog Control bar is displays the conference Visitor list and buttons labeled 



[SELECT], [DROP], [PRIVATE], [POWWOW], [?], and [X]:

You can specify which person(s) to view text from by single-clicking their name on the 
conference visitor list and then clicking the [SELECT] button.    People who are not selected 
may continue to type but you will not see any text from them.    You can select as many 
people as you like but must select each person one at a time.    When a person is selected a 
S appears in front of their name in the conference visitor list. To de-select someone, 
highlight their name and press the [SELECT] button again or press the [RESET] button on 
the Conference Window.

You can specify which people to omit by single-clicking their name on the conference visitor 
list and then clicking the [DROP] button. You can select as many people as you like but 
must drop each person one at a time.    When a person is dropped a D appears in front of 
their name in the conference visitor list.    To un-drop someone, highlight their name and 
press the [DROP] button again or press the [RESET] button on the Conference Window.

You can send a private message to someone by single-clicking on a persons name in the 
conference visitor list and then clicking the [PRIVATE] button.    A P appears in front of their 
name in the conference visitor list.    You can send a private message to one person at a 
time.    When a private message is sent, a [P] appears in the Visitors Window in front of your 
name.

You can request a fellow conference Visitor to join you in Personal Communicator mode by 
single-clicking their name from the conference visitor list and then clicking the [POWWOW] 
button.    You can select up to six (6) people to join you in conference mode but must select 
each person one at a time.

For help with the Conference-Dialog Control bar click on the [?] button.

To close the Conference-Dialog Control bar click on the [X] button.

To restore all selected and dropped connections, click on the [RESET] button from the 
Conference Window button bar.

Double-click on a Visitors name to paste the first ten (10) characters into the Input Window.
To exit a conference you are a Visitor in, click on the Close button.    If you are the server 
clicking on the Close button will disconnect the particular person you have selected from 
the User List.    To close a conference you are serving, click on the Hang Up button



Call Blocking Book
Selecting Call Blocking Book from the menu brings up the PowWow Call Blocking Book 
window.    Call Blocking allows you to automatically refuse chat requests from other people.    
To use Call Blocking, enter the PowWow Address of the person you wish to automatically 
refuse chat requests from and click on the Add button.    To remove someone from your Call 
Blocking Book, highlight their name in the list box and click on the Remove button.

The Call Blocking Book stores the PowWow Addresses in a file named POWBLOCK.DAT in your
PowWow directory.    This file is stored in plain ASCII format and can also be edited by using 
your favorite text editor or word processor.



Conference Options
From the Conference Options menu you can tell PowWow to automatically accept 
connections to a conference you are moderating and whether or not to follow World-Wide 
web links sent by the Moderator of a Moderated Conference.    You can enter a message that 
will be displayed to users when they enter a conference that you are hosting.    You can turn 
off or on the use of colors in conference.    If you select use colors then the text sent by the 
other users in the conference will be displayed in whatever color they have selected.



Adjust Sound Volume
The volume for two separate sound "channels" can be adjusted here, WAV, and MIDI.

All of PowWow's sound effects (i.e. Bye, Cool, Still There?, ...) use the WAV format for playing 
sounds.    Also, when you are in a voice connection with someone, their voice will be played 
at the
current WAV volume.

The button-pushing sound effects of the Voice Connection window use the MIDI sound 
format.

What about the message: "Your WAV/MIDI device does not support volume adjustment." ???

Volume adjustment is DRIVER DEPENDENT.    This means that sometimes you will not be able
to adjust your WAV and MIDI volume from this dialog box if you have an older or unusual 
sound card driver.    If it is not possible to adjust your volume from here, you will see a 
message saying:
"Your WAV/MIDI device does not support volume adjustment."    It is recommended that in 
this case you go to the Windows Control Panel and adjust your volume through the 
Multimedia option.



Profile Information

This is where you enter additional information about yourself that you would like others to 
be able to view at a glance by pushing the i button on your title bar.

Age Field
Valid values for Age are 0-255.    If you enter 0, it is the same as "None Specified".    You are 
not allowed to enter a negative number, a number larger than 255, or any non-numeric 
characters in the Age field.

Gender Field
There are three possibile values.    If you do not wish to reveal your gender, leave the choice 
set to "None Specified".

Location Field
Enter your City, State (or Province), and Country.

Occupation
You may enter your Occupation if you wish.

Comment
Anything you want to say to fellow PowWow chatters!?



PULS Server
The PULS Server option allows you to register with another PowWow Server in addition to 
the Tribal Voice PowWow Server. When Powwow registers with your PULS Server it sends your
Profile Information in addition to your PowWow Address.    Profile Information is not currently 
sent to the Tribal Voice PowWow Server.

To add a PULS Server select PULS Server from the menu to bring up the PULS Server 
Configuration window.    Enter the IP address or the fully-qualified domain name of the 
PowWow PULS Server.

After you have successfully registered with your PULS Server your copy of PowWow will first 
query it for address requests before contacting the Tribal Voice PowWow Server.

For more information about using PULS Servers refer to the manual included with your 
PowWow PULS Server software.



Draw
PowWow allows you to draw by yourself or with other people you are chatting with in 

Personal Communicator Mode.    To begin drawing click on the Draw button or select 
UTILITIES=>DRAW from the main menu.

Once you have started a Whiteboard session the PowWow - Whiteboard window will appear.  
Each side of the PowWow - Whiteboard window has tools on it:

· The left side contains the Drawing, Text, and Color Tools
· The bottom side shows the options for the Drawing, Text, and Color tools
· The right side contains the Image Options
· The top side contains the Whiteboard Image Options.
· At each corner is a gadget with diagonal lines.    Click and drag on this gadget to resize 

the PowWow - Whiteboard window.

Between the drawing window and the bottom set of tools is a Help Bar.    The Help Bar 
describes each tool in PowWow as you move the cursor over it.



Whiteboarding Session Picker
The Whiteboard Session Picker window will appear with a list of Whiteboarding sessions in 
progress and buttons labeled Join, New, Cancel, and  Help.    Whiteboard sessions are 
listed in the order they were started (oldest first) with the Real Name or PowWow Address of 
the person listed below it.    The Join button will be grayed-out if no Whiteboards are 
currently in use.

To join a Whiteboard session in progress click on the Join button or double-click on the 
session name or name-address in the sessions in progress field.

To start your own Whiteboard session click on the New button or press Enter.

To exit without starting a Whiteboard session click on the Cancel button or press the Escape
key.

Once you have joined or started a Whiteboard session the PowWow - Whiteboard window will
appear.    Each side of the PowWow - Whiteboard window has tools on it:

· The left side contains the Drawing, Text, and Color Tools
· The bottom side shows the options for the Drawing, Text, and Color tools
· The right side contains the Image Options
· The top side contains the Whiteboard Image Options.
· At each corner is a gadget with diagonal lines.    Click and drag on this gadget to resize 

the PowWow - Whiteboard window.

Between the drawing window and the bottom set of tools is a Help Bar.    The Help Bar 
describes each tool in PowWow as you move the cursor over it.



Whiteboard
Drawing, Text, and Color Tool Options
The left side contains the Drawing, Text, and Color tools.    The bottom line of tools contains 
the options for each tool.    They are, from top to bottom, Pencil, Line, Brush, Square, Oval, 
Text, and Color.    To use the first color selection perform all mouse clicks with the left mouse
button. To use the second color selection perform all mouse clicks with the right mouse 
button.

Pencil The Pencil tool is a free form drawing tool.    To draw with the Pencil click and 
hold down the mouse button.    You can change the width of the pencil by 
clicking on the Pencil Options at the bottom of the Whiteboard window.

Line The Line tool is a point-to-point drawing tool.    To draw a line move the cursor 
to where you wish to start the line, click and hold down the mouse button, 
move the cursor to where you wish the line to end and let go of the mouse 
button.    You can change the width of the line by clicking on the Line Options
at the bottom of the Whiteboard window.    You can also draw a constant 
stream of lines from the starting point by turning Trails on and off via the 
[Trails] button.

Brush The Brush tool allows you to draw a constant stream of brush shapes.    To 
draw brush shapes click the mouse button.    You can create trails by holding 
down the mouse button.    To pick a brush click on the desired shape from the 
Brush Options at the bottom of the Whiteboard window.

Rectangle The Rectangle tool allows you to draw rectangular and square shapes.    To 
make a rectangular shape move the cursor to where you wish to start the 
shape, click and hold down the mouse button, move the cursor to where you 
wish the shape to end and let go of the mouse button.    You can change the 
width of the frame around the shape by clicking on the Shape Options at the
bottom of the Whiteboard window. To fill rectangles with the opposite color of 
what you are currently using click on the [Fill] button. You can also draw a 
constant stream of rectangles from the starting point by turning Trails on and 
off via the [Trails] button.

Ellipse The Ellipse tool allows you to draw oval and circular shapes.    To make an 
elliptical shape move the cursor to where you wish to start the shape, click 
and hold down the mouse button, move the cursor to where you wish the 
shape to end and let go of the mouse button.    You can change the width of 
the frame around the shape by clicking on the Shape Options at the bottom 
of the Whiteboard window. To fill ellipses with the opposite color of what you 
are currently using click on the [Fill] button. You can also draw a constant 
stream of ellipses from the starting point by turning Trails on and off via the 
[Trails] button.

Text The Text tool allows you to add text or characters.    To insert text, select the 
font, size, and style of text you wish to insert, click the mouse button within 
the Whiteboard window, and begin typing.    The Delete key erases any text 
you have typed on that line.    The Enter key inserts a new line below what you
have typed.    It is not possible to change text after you have pressed the Enter
key.

If you select the Wingdings symbol font you will have the option of displaying



a character map by selecting Show Key.    This launches the MS-Windows 
CHARMAP.EXE program.

Image Options
The right side of the PowWow window contains the image options for the Whiteboard.

User List The User List tool shows you a list of people using the current Whiteboard.

Copy The Copy tool copies the current Whiteboard image to your Clipboard.    You 
can then paste the image into another paint program for further editing, to 
save it, and so forth.

Undo/Redo The Undo/Redo tool allows you to remove the last item you added to the 
Whiteboard.    If you have removed an item clicking on the button a second 
time will add it back.    The undo will not remove your last item if more than 15
items have been drawn since then by other    Whiteboard users.

Clear The Clear tool clears the contents of the Whiteboard.    When you click on the 
Clear tool you will be asked if you wish to clear the Whiteboard.    If you check 
Dont warn me before clearing you will not be prompted again to clear the 
Whiteboard in this session.    If you click and hold down the mouse button on 
the Clear tool you will see a menu to allow you to turn warn-before-clearing 
back on and clear using the current set of colors.

Whiteboard Window Options
The top of the PowWow window contains the window options for the Whiteboard.    Click on 
the [?] button    for help with an item, click on the [_] button to minimize the Whiteboard, 
and click [x] button to close the Whiteboard.



Video Setup
If you are experiencing errors in your video driver disable the advanced graphics.    Some 
video cards do not support all the graphics functions available within Windows.    Selecting 
this option will instruct PowWow not to use these functions.    This will result in less attractive
graphics in some areas, but such is life.






